Bug 461034 - Please upgrade to Mogilefs 2.20
Please upgrade to Mogilefs 2.20
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: perl-MogileFS-Server (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ruben Kerkhof
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-03 11:36 EDT by Clint Goudie
Modified: 2008-11-05 11:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 11:57:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clint Goudie 2008-09-03 11:36:25 EDT
There have been numerous fixes to mogile since the 2.17 release.

There's not a release announcement yet, but some information is here and more is forthcoming: http://groups.google.com/group/mogile/browse_thread/thread/66feb26f08d82f36?hl=en

2.20 is the release that's currently available from CPAN.

2.20 includes the fix for bug 458890

Additionally, the mogstored rpm needs to have a dependency added for sysstat so that iostat is included on the storage nodes.
Comment 1 Ruben Kerkhof 2008-11-05 11:57:51 EST
I've just build it for EPEL-5, it will be available in epel-testing, and after the next push in epel-stable.

Note You need to log in before you can comment on or make changes to this bug.