Bug 461057 - New argyllcms libusb fix
New argyllcms libusb fix
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libusb (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-03 16:51 EDT by Nicolas Mailhot
Modified: 2013-07-02 19:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-26 06:11:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The patch (2.47 KB, patch)
2008-09-03 16:52 EDT, Nicolas Mailhot
no flags Details | Diff

  None (edit)
Description Nicolas Mailhot 2008-09-03 16:51:29 EDT
It seems Graeme Gill, the author of argyllcms, has been at it again and added another fix to its private copy of libusb.

Since we link again system libusb and ignore this fork, the fix need to be imported in the Fedora libusb package (and pushed upstream if you can)

Please check and apply before someone reports Fedora's argyllcms version is more broken than the upstream one
Comment 1 Nicolas Mailhot 2008-09-03 16:52:20 EDT
Created attachment 315689 [details]
The patch
Comment 2 Jindrich Novy 2008-09-04 08:19:56 EDT
I notified upstream about the patch. Let's see what happens.
Comment 3 Tom "spot" Callaway 2008-10-24 17:07:12 EDT
Lifting F-10 blocker, as this patch only affects Darwin (OSX) code.
Comment 4 Bug Zapper 2008-11-25 21:57:13 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.