Bug 4611 - Corruption in gimp-manual-1.0.0-5, perhaps?
Corruption in gimp-manual-1.0.0-5, perhaps?
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gimp-manual (Show other bugs)
6.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-19 12:06 EDT by Telsa Gwynne
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-21 16:47:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 1999-08-19 12:06:00 EDT
This only shows up in Lynx, not Netscape. (Don't ask why I
use a text-based browser for a graphical file...)

cd /usr/doc/gimp-manual-1.0.0; lynx index2.html

Click on the 13th (appropriately enough) link down, the one
to "What is Gimp?". It won't do it. Clink on the = to get
the info, and the "Link you have currently selected" has
lots of %A0 garbage in it. This shows up as weird stuff in
joe, too.

rpm --verify gimp-manual throws up no problems, so I assume
it shipped like that. (I installed it from the CD.)

Plenty of ways to get round this (E for "edit the link" in
lynx, using netscape, or taking the garbage out of the
file..) but it would be nice to have fixed.

Sorry it's so trivial. The reason I bothered at all is
that of all the pages for a manual to lack, the "what does
this program do" introduction is probably one of the first
ones that anyone will look at.
Comment 1 Bill Nottingham 1999-08-21 16:47:59 EDT
fixed in gimp-manual-1.0.0-6

Note You need to log in before you can comment on or make changes to this bug.