Bug 461117 - Fedora 10-Alpha failed during Installaion in NFS setup of installation image in ppc64
Fedora 10-Alpha failed during Installaion in NFS setup of installation image ...
Status: CLOSED DUPLICATE of bug 458416
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
ppc64 All
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 07:40 EDT by IBM Bug Proxy
Modified: 2008-09-04 11:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-04 11:05:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-04 07:40:24 EDT
=Comment: #0=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 2008-08-07 07:43 EDT
Problem description:
During the installation of Fedora 10-Alpha on power5(P510) through network boot,
NFS Installation setup failed giving a SIGSEGV and a Backtrace as shown below.

==============================================
Total HugeTLB memory allocated, 0
Welcome to Fedora for ppc

                                                                                
                                                                                
                                                                                
       +-------------------------+ NFS Setup +-------------------------+        
       |                                                               |        
       | Please enter the server name and path to your Fedora images.  |        
       |                                                               |        
       |          NFS server name:  9.124.111.85____________           |        
       |          Fedora directory: S/fedora/f10Alpha/rhel/_           |        
       |                                                               |        
       |            +----+                        +------+             |        
       |            | OK |                        | Back |             |        
       |            +----+                        +------+             |        
       |                                                               |        
       |                                                               |        
       +---------------------------------------------------------------+        
                                                                                
                                                                                
                                                                                
                                                                                

  <Tab>/<Alt-Tab> between elements  | <Space> selects | <F12> next screen      
                                                                         

loader received SIGSEGV!  Backtrace:                                           
/sbin/loader(loaderSegvHandler+0xa0)[0x100081e0]
[0x100364]
/sbin/loader(mountNfsImage+0x4c8)[0x100197a8]
/sbin/loader(main+0x9c4)[0x100095a4]
/lib/libc.so.6[0xf8b5ac4]
/lib/libc.so.6[0xf8b5c80]
install exited abnormally [1/1] 
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
you may safely reboot your system
============================================


Hardware Environment
    Machine type (p650, x235, SF2, etc.): P510
    Cpu type (Power4, Power5, IA-64, etc.): Power5
    Describe any special hardware you think might be relevant to this problem:
=Comment: #8=================================================
Cijurajan Kollanoor <cijurajan@in.ibm.com> - 2008-09-04 04:55 EDT
dvd based installation is also not proceeding
      
=Comment: #9=================================================
This bug is against fedora10- alpha1
Comment 1 Chris Lumens 2008-09-04 11:05:34 EDT

*** This bug has been marked as a duplicate of bug 458416 ***

Note You need to log in before you can comment on or make changes to this bug.