Bug 461144 - Quickstart Page Content Rework
Quickstart Page Content Rework
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn506
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Arnzen
Red Hat Network Quality Assurance
us = 37129
: FutureFeature
: 455880 474207 (view as bug list)
Depends On:
Blocks: 464774
  Show dependency treegraph
 
Reported: 2008-09-04 11:31 EDT by Issue Tracker
Modified: 2010-10-23 00:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 14:53:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2008-09-04 11:31:19 EDT
Escalated to Bugzilla from IssueTracker
Comment 2 Amy Owens 2008-09-04 12:56:52 EDT
added user story: http://wwwapps.rdu.redhat.com:8080/xplanner/do/view/userstory?oid=37129
Comment 4 Amy Owens 2008-09-26 08:22:38 EDT
*** Bug 455880 has been marked as a duplicate of this bug. ***
Comment 5 Amy Owens 2008-10-30 13:35:22 EDT
new page is in dev
Comment 6 Amanda Carter 2008-10-30 13:53:22 EDT
The following things were not changed as requested:

All listings of Red Hat Linux should be updated to say Red Hat Enterprise Linux. The following paragraphs need to be updated:

Paragraph beginning:

'Red Hat Network is a powerful and...'
'Customers who purchase entitlements...'
'Once you've registered a system with...'

The Errata section is missing one step in the directions:

Currently says:
From the System List, click on a system's name, and then from that "System Detail" view, select the "Errata" tab.

Should say:
From the System List, click on a system's name, and then from that "System Detail" view, click on the Software tab and then on the Errata link.
Comment 7 Amy Owens 2008-10-30 14:52:00 EDT
see Amanda's comments
Comment 8 Amanda Carter 2008-10-31 10:49:10 EDT
Typo found in most recent update and one request since we are going in to fix that:

The typo is in section: Registering Your Systems, in the paragraph beginning "You may register as many systems as you wish..." The page displays: 'Any system profiled will be automatically entitled...' but it should say 'Any system profile will be automatically entitled...', so there is an extra "d" on profile.

* The 2 sections we had in the jsp for updating and errata are the same thing. Remove the section labeled: Applying Errata Updates and just leave One Click Updates.
Comment 9 Amy Owens 2008-11-04 09:56:05 EST
on dev all set
Comment 10 Amy Owens 2008-12-02 15:43:05 EST
*** Bug 474207 has been marked as a duplicate of this bug. ***
Comment 11 Amy Owens 2009-01-07 09:19:21 EST
all set on qa

Note You need to log in before you can comment on or make changes to this bug.