Bug 461166 - Update iwl4965-firmware package to latest one matching in-kernel driver
Update iwl4965-firmware package to latest one matching in-kernel driver
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iwl4965-firmware (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: John W. Linville
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 13:26 EDT by John W. Linville
Modified: 2009-01-20 16:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:54:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John W. Linville 2008-09-04 13:26:08 EDT
Update iwl4965-firmware package to latest one matching in-kernel driver so as to accrue any firmware bugfixes.
Comment 1 John W. Linville 2008-10-09 13:36:27 EDT
Doh!  Looks like we need this for 5.3...
Comment 2 RHEL Product and Program Management 2008-10-09 13:47:02 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 8 errata-xmlrpc 2009-01-20 16:54:50 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0223.html

Note You need to log in before you can comment on or make changes to this bug.