Bug 461175 - Minor typo in gnome-mount-nautilus-properties metadata [NEEDINFO]
Minor typo in gnome-mount-nautilus-properties metadata
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-mount (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Matthias Clasen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 13:57 EDT by Dave Malcolm
Modified: 2014-06-02 09:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:08:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (dmalcolm)


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2008-09-04 13:57:14 EDT
Description of problem:
The gnome-mount-nautilus-properties subpackage has the typo "extention" in its summary and description.   This should be spelled "extension" (though this is probably one to fix in Fedora)

Summary     : Nautilus extention for gnome-mount
Description :
 Nautilus extention which adds property pages to volume and drive mount
 properties dialog for manipulating mount options.


Version-Release number of selected component (if applicable):
gnome-mount-nautilus-properties-0.5-3.el5

(found using rpmlint)
Comment 2 RHEL Product and Program Management 2014-03-07 08:39:33 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:08:03 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.