Bug 461176 - Minor typo in quagga-devel description: "neccessary" -> "necessary"
Minor typo in quagga-devel description: "neccessary" -> "necessary"
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: quagga (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Jiri Skala
qe-baseos-daemons
:
Depends On:
Blocks: 699631
  Show dependency treegraph
 
Reported: 2008-09-04 14:01 EDT by Dave Malcolm
Modified: 2014-11-09 17:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 699631 (view as bug list)
Environment:
Last Closed: 2011-07-29 09:57:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2008-09-04 14:01:50 EDT
Description of problem:
quagga-devel subpackage has this description:
"The quagga-devel package contains the header and object files neccessary for
developing OSPF-API and quagga applications."

"neccessary" should be spelled "necessary"

(probably only worth fixing in Fedora for RHEL 6; found using rpmlint)

Version-Release number of selected component (if applicable):
quagga-devel-0.98.6-5.el5
Comment 2 RHEL Product and Program Management 2010-08-09 14:24:41 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2011-01-11 15:33:59 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 18:24:18 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 5 Ivana Varekova 2011-04-27 05:02:48 EDT
This is spec file problem not a man page bug, it is impossible to fix it using man-pages-overrides process. I'm changing the component of this bug back to quagga.
Comment 6 RHEL Product and Program Management 2011-05-31 09:26:32 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 7 Jiri Skala 2011-07-29 09:57:54 EDT
This typo doesn't affect functionality. The issue is already corrected in RHEL-6. Therefore I'm going to close it.

Note You need to log in before you can comment on or make changes to this bug.