Bug 461182 - Loader download screen does not progress past 1%, but completes
Loader download screen does not progress past 1%, but completes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 461828 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 15:01 EDT by James Laska
Modified: 2013-09-02 02:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 09:08:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (106.01 KB, image/jpeg)
2008-09-04 15:01 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2008-09-04 15:01:29 EDT
Created attachment 315797 [details]
Screenshot

Description of problem:

While testing installation of http://kojipkgs.fedoraproject.org/mash/rawhide-20080830/development/i386/os, when loader is downloading the install.img, it does not progress past 1%, but does appear to be updating the text hour glass and does finish the download.

Version-Release number of selected component (if applicable):
anaconda-11.4.1.30-1.i386

How reproducible:
100%
  
Actual results:
the loader install.img download screen appears but stays at 1% throughout the download

Expected results:
The percentage bar should be incremented as the download size increases etc...

Additional info:
 * see attached screenshot
Comment 1 Chris Lumens 2008-09-08 14:06:32 EDT
I'm having troubles building a new initrd.img that works with NM, but I think I have this fixed anyway.  It looks like we're just not adding to the progress bar correctly.  Let's see if it's better in the next build.
Comment 2 James Laska 2008-09-10 09:08:15 EDT
Tested and fixed in anaconda-11.4.1.33-1.x86_64
Comment 3 Chris Lumens 2008-09-10 16:56:08 EDT
*** Bug 461828 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.