Bug 461185 - No fonts with latest i810 driver
No fonts with latest i810 driver
Status: CLOSED DUPLICATE of bug 461149
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 15:18 EDT by jmccann
Modified: 2015-01-14 18:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-04 16:14:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmccann 2008-09-04 15:18:05 EDT
Description of problem:
No visible fonts at GDM or in gnome-session

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.4.2-3.fc10.i386 has the problem

- xorg-x11-drv-i810-2.4.2-2.fc10.i386 has corrupted graphics
- xorg-x11-drv-i810-2.4.2-2.fc10.i386 seems to work
Comment 1 jmccann 2008-09-04 16:14:46 EDT

*** This bug has been marked as a duplicate of bug 461149 ***

Note You need to log in before you can comment on or make changes to this bug.