Bug 461207 - Please change certificate expiration reply-to address from customerservice@redhat.com to noreply@redhat.com.
Please change certificate expiration reply-to address from customerservice@re...
Status: CLOSED DUPLICATE of bug 460136
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 17:23 EDT by Red Hat Production Operations
Modified: 2008-09-04 17:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-04 17:29:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Production Operations 2008-09-04 17:23:47 EDT
Description of problem:

Satellite servers send out emails about satellite certificate expiration with a reply-to address of customerservice@redhat.com.  This is not good practice given that all bounces related to this content are delivered to customerservice@redhat.com as well.

To fix this behavior, applications across the Red Hat Enterprise use a Reply-To address of noreply@redhat.com.  Please change satellite instances to use this rather than customerservice@redhat.com.  

Version-Release number of selected component (if applicable):

All

How reproducible:

N/A

Steps to Reproduce:

N/A

Actual results:

N/A

Expected results:

N/A

Additional info:
Comment 1 Jessica 2008-09-04 17:29:38 EDT

*** This bug has been marked as a duplicate of bug 460136 ***

Note You need to log in before you can comment on or make changes to this bug.