Bug 461210 - system-config-services - services not selectable
system-config-services - services not selectable
Status: CLOSED DUPLICATE of bug 460598
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 18:08 EDT by Flóki Pálsson
Modified: 2008-09-07 04:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-07 04:15:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
terminal start of system-config-services - output (164.27 KB, text/plain)
2008-09-04 18:08 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2008-09-04 18:08:35 EDT
Created attachment 315813 [details]
terminal start of system-config-services -  output 

Description of problem:
When starting system-config-services from menu then it is not possible to select service.
All services are grayed out and not possible to select.   
In right buton window there is
"The NetworkManager service is started once, usually when the system is booted, runs in the background and wakes up when needed."
Disable bottom is red.  It has no efect to click that bottom.
Stop botom sopps NetworkManager.
Start bottom restarts NetworkManager.

Version-Release number of selected component (if applicable):
system-config-services-0.99.22-1.fc10.noarch

How reproducible:
always

Steps to Reproduce:
1.
System -> System control ( ?? add remove software is there to at top )
->  Services 
( I am using language íslenska (Icelandic) )
2.
After 24 seconds system-config-services window comes.
It is not possible to select service to enable.  
3.
  
Actual results:
T

Expected results:
System services possible to view ans enable or disable. 

Additional info:
When starting from terminal same result.
[floki@localhost ~]$ system-config-services 2> /home/floki/servt.txt
[floki@localhost ~]$ 
Se attachment for content of output on terminal.
Comment 1 Flóki Pálsson 2008-09-04 18:28:09 EDT
There is no pop up window for root password.
Comment 2 Nils Philippsen 2008-09-07 04:15:31 EDT

*** This bug has been marked as a duplicate of bug 460598 ***

Note You need to log in before you can comment on or make changes to this bug.