Bug 461219 - Remove Red Hat as a choice in External Bug References
Remove Red Hat as a choice in External Bug References
Status: CLOSED DUPLICATE of bug 817428
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-05 00:05 EDT by David Lawrence
Modified: 2014-10-12 18:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-20 06:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2008-09-05 00:05:17 EDT
(1) Create a new field `See also' (like those `depends on' and `blocks').
    Remove Red Hat External Bugzilla Reference.
    (I think it is too much burden/upstream incompatibility, though.)

(2) Move the existing Red Hat External Bugzilla Reference numbers to just
    `depends on'.
    Please note that currently the `depends on' and `blocks' fields are IMO
    already used interchangeably just to note `related to' so it is not so
    important whether to move it to `depends on' or to `blocks'.
    Remove Red Hat External Bugzilla Reference.

(worst)
(3) Leave the existing state, status quo.  Please note that the referenced Bug
    has no indication who is refererring to it.
Comment 1 David Lawrence 2008-11-24 15:16:11 EST
This really needs to be addressed especially before we start trying to communicate with other Bugzillas via XMLRPC. I vote for #2 when this is worked on.
Comment 2 David Lawrence 2010-01-15 11:54:49 EST
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this bug will need to be re-verified against the new release. With
the updated code this bug may no longer be relevant or may have been fixed in
the new code. Updating bug version to 3.4.
Comment 3 David Lawrence 2010-08-25 17:40:11 EDT
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team
Comment 4 Jan Kratochvil 2010-08-25 17:45:42 EDT
still valid
Comment 5 David Lawrence 2010-08-25 18:05:53 EDT
Yeah I agree. Problem now is 405 bugs have the assignment that will need to be removed for me to delete the tracker from the list completely. I will see what I can do.

Dave
Comment 8 Simon Green 2012-05-20 06:48:32 EDT

*** This bug has been marked as a duplicate of bug 817428 ***

Note You need to log in before you can comment on or make changes to this bug.