Bug 461258 - pam_tally should be removed in favor of pam_tally2
pam_tally should be removed in favor of pam_tally2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
rawhide
All All
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-05 07:50 EDT by IBM Bug Proxy
Modified: 2011-11-14 14:12 EST (History)
2 users (show)

See Also:
Fixed In Version: pam-1.1.0-5.fc12
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-01 12:24:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-05 07:50:17 EDT
=Comment: #0=================================================
George C. Wilson <gcwilson@us.ibm.com> - 2008-09-03 12:36 EDT
---Problem Description---
pam_tally2 is a newer version of pam_tally that has more features and is of
higher quality than pam_tally. pam_tally should be removed from the RHEL 6 and
perhaps Fedora 10 or 11.
 
Contact Information = gcwilson@us.ibm.com
 
---uname output---
Linux snickers.austin.ibm.com 2.6.18-90.el5 #1 SMP Tue Apr 15 18:06:56 EDT
2008 ppc64 ppc64 ppc64 GNU/Linux
 
Machine Type = all
 
---Debugger---
A debugger is not configured
 
---Security Component Data---
Userspace tool common name: pam_tally

The userspace tool has the following bit modes: both

Userspace rpm: pam-0.99.6.2-3.27.el5
_____________________________________________________________________________________

Pls copy sgrubb@redhat.com and tmraz@redhat.com to this bug, Thanks

Note You need to log in before you can comment on or make changes to this bug.