Bug 461265 - devhelp needs to be updated
devhelp needs to be updated
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: devhelp (Show other bugs)
5.3
All Linux
medium Severity high
: beta
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-05 08:40 EDT by Jay Turner
Modified: 2015-01-07 19:16 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.12-19.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 10:55:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2008-09-05 08:40:02 EDT
Description of problem:
The current 5.3-nightly trees (RHEL5.3-Server-20080905.nightly) include devhelp-0.12-17.el5 and xulrunner-1.9.0.2-3.el5 which results in the following dependency issue:

$ rpm -qpR devhelp-0.12-17.el5.i386.rpm | grep gecko
gecko-libs = 1.9
$ rpm -qp --provides xulrunner-1.9.0.2-3.el5.i386.rpm | grep gecko
gecko-libs = 1.9.0.2

Appears that devhelp needs to be built against the latest gecko-libs.
Comment 1 Jay Turner 2008-09-05 08:41:59 EDT
Actually, now that I look I see there's devhelp-0.12-19.el5 which fits the bill.  So it just needs to be tagged appropriately in order to get picked up by the builds.
Comment 2 Jay Turner 2008-09-08 10:20:11 EDT
Fix confirmed with 0.12-19.el5.  Just need to get it tagged so it is pulled into the latest 5.3-candidate trees.
Comment 3 Matthew Barnes 2008-09-08 10:39:16 EDT
Anything I need to do on the engineering side, or is this all product management?
Comment 4 Jay Turner 2008-09-08 13:02:14 EDT
Not really sure.  Currently it's built with the dist-5E-qu-candidate tag.  I think it needs the dist-5E-U3-pending tag added.
Comment 5 Jay Turner 2008-09-15 07:28:10 EDT
Actually, appears this package is going out as part of another advisory in advance so will just wait for that to do out and then the packages should get automatically picked up in the 5.3 compose.
Comment 6 Jay Turner 2008-09-23 10:55:27 EDT
Packages are available in the 20080922.{0,4} trees.

Note You need to log in before you can comment on or make changes to this bug.