Bug 461281 - RFE: update gnubg to 0.9.0
RFE: update gnubg to 0.9.0
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnubg (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-05 11:47 EDT by Chris
Modified: 2008-09-16 19:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 19:29:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris 2008-09-05 11:47:01 EDT
Description of problem:

There is a pretty stable version of gnubg out since 03/2008. 


Version-Release number of selected component (if applicable):
gnubg-20061119-14.fc9


Additional info:

The current version of gnubg coming with Fedora also lacks a bearoff-db. A (very basic) bearoff-db is available in cvs [1]

[1] http://www.gnubg.org/media/sources/
Comment 1 Fedora Update System 2008-09-08 09:44:03 EDT
gnubg-0.9.0.1-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/gnubg-0.9.0.1-1.fc9
Comment 2 Fedora Update System 2008-09-11 12:55:15 EDT
gnubg-0.9.0.1-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnubg'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7778
Comment 3 Fedora Update System 2008-09-16 19:29:57 EDT
gnubg-0.9.0.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.