Bug 461427 - Branch mediatomb for EPEL 5
Branch mediatomb for EPEL 5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mediatomb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Wiriadisastra
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-07 16:46 EDT by Ian Burrell
Modified: 2008-11-03 04:51 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 04:51:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Ian Burrell 2008-09-07 16:46:47 EDT
Could you branch mediatomb for EL-5?  If you don't want to maintain it, I can take care of it.

It looks like most of the requirements are available.  js is branched but not built it.  The firefox-devel BuildRequires doesn't seem to be necessary.  It builds and works without it.
Comment 1 Marc Wiriadisastra 2008-09-08 08:24:47 EDT
New Package CVS Request
=======================
Package Name: mediatomb
Short Description: UPnP AV Mediaserver for Linux
Owners: ianburrell@gmail.com
Branches: EL-5
InitialCC: marc@mwiriadi.id.au
Comment 2 Kevin Fenzi 2008-09-08 11:12:09 EDT
Please use Fedora Account System names in cvs requests. ;) 

cvs done.
Comment 3 Marc Wiriadisastra 2008-10-04 11:33:21 EDT
Can we close this if you are happy?

Note You need to log in before you can comment on or make changes to this bug.