Bug 461487 - NM segfault when sending traceback to bugzilla
NM segfault when sending traceback to bugzilla
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-08 10:31 EDT by James Laska
Modified: 2013-09-02 02:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-09 09:19:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
NM segafult (216.57 KB, image/jpeg)
2008-09-08 10:31 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2008-09-08 10:31:26 EDT
Created attachment 316088 [details]
NM segafult

Description of problem:

Testing SaveToBugzilla causes X to crash and NetworkManager backtrace shown on console (scroll back not available).

Version-Release number of selected component (if applicable):

$ /usr/sbin/snake-tree info http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/ 
No data source used
Name         : Fedora development i386 (20080908)
Arch         : i386
Id           : 1220873581.13
Version      : development
Family       : Fedora
Variant      : 
Time         : 2008-09-08 07:33 EDT
URI's        : 
Images       : i386 (kernel, initrd, boot.iso), xen (kernel, initrd)

How reproducible:
100%

Steps to Reproduce:
1. Boot into vmlinuz+initrd.img from http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os
2. Append updates=http://jlaska.fedorapeople.org/traceback.img
3. When traceback dialog presenting, click Save
4. Enter bugzilla details, click Save
  
Actual results:
X crashes and shows a NetworkManager segfault

Expected results:
Bug filed.


Additional info:

See screenshot
Comment 1 Niels Haase 2009-04-08 17:29:38 EDT
Reporter, are you still running Fedora 9, or have you upgraded to Fedora 10 or
Rawhide? In either case, can you let us know whether the issue is still
happening, and give the current version of the kernel and NM packages you're
using. Thank you.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 James Laska 2009-04-09 09:19:50 EDT
I'm not seeing this anymore, we can close this out.

Note You need to log in before you can comment on or make changes to this bug.