Bug 461518 - bodhi-client depends on python-fedora >= 0.3.5
bodhi-client depends on python-fedora >= 0.3.5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bodhi (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-08 15:40 EDT by Chris Weyl
Modified: 2016-09-19 22:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-12 22:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Weyl 2008-09-08 15:40:34 EDT
Description of problem:
bodhi-client depends on python-fedora >= 0.3.5, yet this versioned dependency is not declared in bodhi-client.

Version-Release number of selected component (if applicable):
bodhi-client-0.5.2-1.fc9 (though I suspect this applies to 0.5.1 as well)


[cweyl@athena F-9]$ rpmquery --requires bodhi-client
/usr/bin/python  
koji  
python-fedora  
python-simplejson  
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
yum
Comment 1 Luke Macken 2008-10-12 22:09:37 EDT
This has been fixed with the latest bodhi release.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.