This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 461595 - missing module gambas2-gb-db-form which allows database access
missing module gambas2-gb-db-form which allows database access
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gambas2 (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-09 06:32 EDT by Randall "Randy" Berry
Modified: 2008-09-12 01:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 01:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randall "Randy" Berry 2008-09-09 06:32:52 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1

Gambus2 is missing package 'gambas2-gb-db-form' this component allows access to PostgreSQL and MySQL databases projects will build without this module but will not install properly due to missing RPM dependencies. RPM is not available in repos.

Reproducible: Always

Steps to Reproduce:
1.Try to install RPM generated by Gambas2 with database components selected
Actual Results:  
Install failed due to missing dependencies. 

Expected Results:  
Properly installed as an RPM package
Comment 1 Fedora Update System 2008-09-11 08:48:19 EDT
gambas2-2.8.2-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/gambas2-2.8.2-1.fc9
Comment 2 Tom "spot" Callaway 2008-09-11 12:25:36 EDT
This is also fixed in rawhide.
Comment 3 Randall "Randy" Berry 2008-09-11 15:59:31 EDT
Thanks Tom, Boy you're fast! :) Randy "Dp67"
Comment 4 Fedora Update System 2008-09-12 01:14:32 EDT
gambas2-2.8.2-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.