Bug 461604 - file crashes evince
file crashes evince
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-09 08:28 EDT by Neal Becker
Modified: 2009-02-13 12:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 12:48:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-09-09 08:28:43 EDT
Description of problem:
file crashes evince

http://gentoo.chem.wisc.edu/tex-archive/macros/latex/contrib/fancytooltips/fancytooltips.pdf

Version-Release number of selected component (if applicable):

evince-2.22.2-1.fc9.x86_64
How reproducible:
always


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jon Dufresne 2009-02-13 12:26:55 EST
Thank you for taking the time to report this bug. This bug report isn't very
useful because it doesn't describe the bug well. If you have time and can
still reproduce the bug, please read
http://fedoraproject.org/wiki/BugsAndFeatureRequests and add a more useful
description to this bug.

You'll also need to add a stack trace; please make sure you have debuginfo
packages installed and see http://fedoraproject.org/wiki/StackTraces
for more information about getting a useful stack trace.
Thank you.
Comment 2 Neal Becker 2009-02-13 12:48:17 EST
evince-2.24.2-1.fc10.x86_64
no longer any crash

Note You need to log in before you can comment on or make changes to this bug.