Bug 461764 - Graphic login is not allowed if xorg-x11-drv-i810 is updated
Graphic login is not allowed if xorg-x11-drv-i810 is updated
Status: CLOSED DUPLICATE of bug 461772
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 09:37 EDT by antonio montagnani
Modified: 2008-09-12 09:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 09:31:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-09-10 09:37:37 EDT
Description of problem:
If I upgrade xorg-drv-i810 I can't start graphically my system, text mode is o.k...

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.2.1-24.fc9.i386

How reproducible:
always

Steps to Reproduce:
1.upgrade component
2.reboot
3.
  
Actual results:
No graphical login

Expected results:
standard login

Additional info:
I reopen this bug as my previous bug was defined a duplicate and closed!!! 
My UUID is uuid=pub_e6353e96-ff90-440d-8c02-30efa9b752f2 for hardware informations
Similar bug also if I use rawhide with same machine....
Are any additional informations required???
Comment 1 Matěj Cepl 2008-09-10 15:22:53 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 antonio montagnani 2008-09-11 10:59:53 EDT
I think that this bug is similar to bug 461772 so I hope that it can be solved at the same time and I think that no additional informations are required
Comment 3 Matěj Cepl 2008-09-11 18:45:32 EDT
Is it the same machine?
Comment 4 antonio montagnani 2008-09-12 00:56:44 EDT
Yes, same machine, forgot to say...
Comment 5 Matěj Cepl 2008-09-12 09:31:56 EDT

*** This bug has been marked as a duplicate of bug 461772 ***

Note You need to log in before you can comment on or make changes to this bug.