Bug 461766 - No /usr/bin/taskjuggler
No /usr/bin/taskjuggler
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: taskjuggler (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 09:52 EDT by Andrew Overholt
Modified: 2008-09-11 05:58 EDT (History)
1 user (show)

See Also:
Fixed In Version: taskjuggler-2.4.0-8.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 05:58:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2008-09-10 09:52:49 EDT
Fedora 9, x86_64
yum install taskjuggler gets taskjuggler-libs which has no binary.  Am I missing something?
Comment 1 Kamil Dudka 2008-09-11 04:01:27 EDT
Tested with the same result... After this command I was able to run taskjuggler:
# rpm -i ./taskjuggler-2.4.0-7.fc9.x86_64.rpm
Comment 2 Ondrej Vasik 2008-09-11 05:58:25 EDT
Thanks for report. I think problem you have is already solved. Current version of taskjuggler in F-9 stable packages is 2.4.1-1 , your problem was fixed in taskjuggler-2.4.0-8.fc9 , see bugzilla #445169 for details. There was a typo in spec file which caused taskjuggler-libs to obsolete main package. Problem got into Release as obviously nobody uses taskjuggler in rawhide - this issue was here for three months before that release. Please update your tsakjuggler / taskjuggler-libs package and everything should be ok. Closing CURRENTRELEASE, problem was fixed in taskjuggler-2.4.0-8.fc9.

Note You need to log in before you can comment on or make changes to this bug.