Bug 461828 - install.img download progressbar does not work
install.img download progressbar does not work
Status: CLOSED DUPLICATE of bug 461182
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 16:50 EDT by Hans de Goede
Modified: 2008-09-10 17:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 16:56:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-09-10 16:50:41 EDT
While doing a network rawhide install from a local (100 Mbit) mirror using boot.iso and install.img dated 2008-09-10, I noticed that:
1) Loader now has a progress bar to show how far it is with the downloading of
   install.img

2) This progress bar jumps from 0 to 1 percent when the downloads starts and
   then stays at 1 percent for a few seconds (after which the download is 
   finished due to the local mirror use)

Actual results:
Progress bar stays at 1%

Expected results:
Progress bar shows progress and ends at 100%
Comment 1 Chris Lumens 2008-09-10 16:56:07 EDT

*** This bug has been marked as a duplicate of bug 461182 ***
Comment 2 Hans de Goede 2008-09-10 17:01:40 EDT
Crap, I did check for duplicates but missed it, sorry.

Note You need to log in before you can comment on or make changes to this bug.