Bug 461833 - gnome-packagekit: typo in translation
gnome-packagekit: typo in translation
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Spanish [es] (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Domingo Becker
Domingo Becker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 17:00 EDT by Sergio Pascual
Modified: 2009-09-21 16:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 04:47:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 18545 None None None Never

  None (edit)
Description Sergio Pascual 2008-09-10 17:00:52 EDT
Description of problem:
In the package gnome-packagekit, the question:
Do you trust the source of the packages?
is translated as
¿Confía en el reospitorio de paquetes?

But reospitorio has a typo, it shoul be repositorio

Version-Release number of selected component (if applicable):
gnome-packagekit-0.2.5-2.fc9.x86_64
Comment 1 Piotr Drąg 2008-11-08 14:20:28 EST
Domingo Becker: ping?
Comment 2 Domingo Becker 2008-11-10 06:58:27 EST
Piotr Drag: pong.

I can't find that string in http://translate.fedoraproject.org/module/packagekit
It seems it's not part of it anymore.
Comment 3 Piotr Drąg 2008-11-10 12:52:24 EST
That string is probably part of gnome-packagekit, hosted here and maintained by GNOME L10n Team:

http://l10n.gnome.org/module/gnome-packagekit

If you have contact with Spanish GNOME translators, it would be great to inform them about this bug and close this report as UPSTREAM.
Comment 4 Sergio Pascual 2008-11-17 04:47:00 EST
I couldn't find the gnome-packagekit component in gnome's bugzilla. I have reportted in freedesktop instead. It seems to be upstream for packagekit

Note You need to log in before you can comment on or make changes to this bug.