Bug 461834 - POT files have to be renamed
POT files have to be renamed
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 17:03 EDT by Piotr Drąg
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 17:50:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-09-10 17:03:09 EDT
Currently each POT file (view and data) is named transifex.pot. It causes that Damned Lies are not able to produce correct statistics. Please rename them to transifex.pot and transifex-data.pot or transifex-view.pot and transifex-data.pot.
Comment 1 Dimitris Glezos 2008-09-10 17:50:30 EDT
Thanks Piotr for noticing this.

We're currently tracking this upstream at http://transifex.org/ticket/50.

Feel free to ping Diego on that ticket. :)
Comment 2 Piotr Drąg 2009-07-03 16:08:00 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.