Bug 461839 - Does not at _netdev to fstab entry for iscsi device
Does not at _netdev to fstab entry for iscsi device
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 17:14 EDT by Hans de Goede
Modified: 2008-09-15 06:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 06:08:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-09-10 17:14:04 EDT
While doing a network rawhide install from a local (100 Mbit) mirror using
boot.iso and install.img dated 2008-09-10, I noticed that:

_netdev does no get added to the fstab entry for an iscsi partition, causing rc.sysinit to try and fsck it long before it is available and dropping you in a repair shell because the fsck surprisingly (not) fails.
Comment 1 Hans de Goede 2008-09-13 03:21:36 EDT
I've got a fix for this, I'll send the patch to the mailinglist (no git access yet, this is being worked on) reassigning to me.
Comment 2 Hans de Goede 2008-09-15 06:08:12 EDT
I've commited the fix to git now, this will get picked up in the next anaconda rawhide build, closing.

Note You need to log in before you can comment on or make changes to this bug.