Bug 461858 - parse error in GroupSelector
parse error in GroupSelector
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 19:13 EDT by G.Wolfe Woodbury
Modified: 2008-09-10 19:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 19:18:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2008-09-10 19:13:00 EDT
Description of problem:
  unhandled exception in groupSelector when customizing software

Version-Release number of selected component (if applicable):
  

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
  unhandled exception

Expected results:
  normal instllation

Additional info:
  unable to save anaconda dump due to another bug in anaconda.  The system would not allow saving to bugzilla or remote host.
Comment 1 Chris Lumens 2008-09-10 19:18:32 EDT
This will be fixed in the next build of anaconda.  Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.