Bug 461924 - compat-dapl-1.2.5 is missing in kit-rhel-ofed
compat-dapl-1.2.5 is missing in kit-rhel-ofed
Status: CLOSED CURRENTRELEASE
Product: Red Hat HPC Solution
Classification: Red Hat
Component: ocs-kit-rhel-ofed (Show other bugs)
5.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Nils Philippsen
: FutureFeature
Depends On:
Blocks: 462730
  Show dependency treegraph
 
Reported: 2008-09-11 09:42 EDT by Rafael Garabato
Modified: 2008-09-18 12:14 EDT (History)
3 users (show)

See Also:
Fixed In Version: ocs-kit-rhel-ofed-1.0-3.1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 12:12:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Garabato 2008-09-11 09:42:04 EDT
Description of problem:
Some MPI implementations such as Intel's does not work properly with Dapl 2.0. We require that the compat-dapl package is added to the ofed kit.

Version-Release number of selected component (if applicable):
kit-rhel-ofed.noarch                     1.3-2                
ocs-kit-rhel-ofed.noarch                 1.0-3.1              


How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Riek 2008-09-11 13:00:42 EDT
The component actually is in RHEL, so the only thing missing is from the kit's default installed contents.

We are going to address that, but I don't think we should block the release on it as the simple workaround is, to start ngedit and then manually add the compat-dapl package to the group's package-profile.
Comment 2 OCS Support 2008-09-11 15:56:30 EDT
Updated SRPMS sent to Nils.  Waiting for build and posting to HPC channel...
Comment 3 Daniel Riek 2008-09-17 12:58:35 EDT
Packages should be up. Can you please verify if it works for you?
Comment 4 Rafael Garabato 2008-09-17 13:16:59 EDT
(In reply to comment #3)
> Packages should be up. Can you please verify if it works for you?

Yes, compat libraries are now available. Thank you.

A question though, the compat-dapl-static package is present now, but the dapl-static package is not. 
Also, the package dapl-utils is present but there is not a package compat-dapl-utils.

Aren't this packages required?
Comment 5 Daniel Riek 2008-09-18 12:12:34 EDT
There is only one dapl-utils, but you are right that if compat-dapl-static is there, dapl-static should be as well.

Thanks for finding this. I will file a new bug for that.

Note You need to log in before you can comment on or make changes to this bug.