Bug 461958 - genome rhn instance will not switch tabs in system details pages
genome rhn instance will not switch tabs in system details pages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
us=47199
:
Depends On:
Blocks: 460350
  Show dependency treegraph
 
Reported: 2008-09-11 13:11 EDT by Stephen Herr
Modified: 2008-10-01 10:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 10:29:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2008-09-11 13:11:25 EDT
Description of problem:
Sub-tab selection in the java pages for a system's details in the genome rhntest.intdev environment does not work correctly. For all of the java pages the tab selection stays on Details->Overview. You can select the Software or Configuration tabs and the page will load, but you can't see the sub-tabs under those categories because the tabs still think it's the Details->Overview page. 

Version-Release number of selected component (if applicable):
genome

How reproducible:
always

Steps to Reproduce:
1. log into rhn.rhntest.intdev.redhat.com
2. Navigate to Systems->any random system->Details->Overview
3. Try to change the selected tab to any java page
  
Actual results:
New page loads, but Details->Overview remains selected

Expected results:
New page loads and is selected in tabs

Additional info:
Comment 1 Stephen Herr 2008-09-12 10:24:47 EDT
I found an additional case of the tabs being messed up. Navigate to Channels->Any particular channel details. The top/side bars thing that we're in Systems->All Systems. I suspect that this type of behaviour is present throughout the app, I just wanted to point out an additional case.
Comment 2 Stephen Herr 2008-09-15 10:42:19 EDT
The issue in comment 1 has been moved to it's own bug, #462341.
Comment 3 Amy Owens 2008-10-01 10:29:26 EDT
this is genome only

Note You need to log in before you can comment on or make changes to this bug.