Bug 461961 - pyclutter fails to build from source
pyclutter fails to build from source
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pyclutter (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Allisson Azevedo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-11 13:27 EDT by Jesse Keating
Modified: 2013-01-09 22:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 22:13:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-09-11 13:27:26 EDT
It looks like upstream screwed something up and released a clutter that pyclutter won't work with, without releasing a new version of pyclutter.

checking for CLUTTER... 
configure: error: Package requirements (clutter-0.6 >= 0.6.2) were not met:
No package 'clutter-0.6' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Alternatively, you may set the environment variables CLUTTER_CFLAGS
and CLUTTER_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
error: Bad exit status from /var/tmp/rpm-tmp.4ctMXf (%build)

clutter-devel-0.8.0-1.fc10 is what's in rawhide.
Comment 1 Allisson Azevedo 2008-09-11 16:44:11 EDT
Hi Jesse,

You're right, there is no upstream pyclutter for clutter-0.8.

pyclutter is removed for dist-f10. 

I'll wait pyclutter-0.8 upstream for dist-f10-updates-candidate.
Comment 2 Jesse Keating 2008-09-11 17:08:50 EDT
Please complete https://fedoraproject.org/wiki/PackageMaintainers/PackageEndOfLife and then close this bug CANTFIX .  Thanks.
Comment 3 Allisson Azevedo 2008-09-11 22:13:24 EDT
Ok, jobs done!

Note You need to log in before you can comment on or make changes to this bug.