Bug 462056 - Missing Dependency: libbluetooth.so.2()(64bit)
Missing Dependency: libbluetooth.so.2()(64bit)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnokii (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-12 04:45 EDT by Flóki Pálsson
Modified: 2008-09-12 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 04:56:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2008-09-12 04:45:47 EDT
Description of problem:
With yumex and gnome-packagekit ther is Missing Dependency.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
Sart yumex and select all packages tu update.
2.
3.
  
Actual results:
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package gnokii-0.6.26-2.fc10.x86_64 (installed)
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package gnome-phone-manager-0.60-1.fc10.x86_64 (installed)
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package libwiimote-0.4-6.fc9.x86_64 (installed)
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package gnome-vfs2-obexftp-0.4-7.fc10.x86_64 (installed)
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package gnome-bluetooth-libs-0.11.0-4.fc10.x86_64 (installed)
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package libbtctl-0.10.0-3.fc10.x86_64 (installed)
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package 2:pilot-link-0.12.3-14.fc10.x86_64 (installed)
Missing Dependency: libbluetooth.so.2()(64bit) is needed by package 1:obex-data-server-0.3.4-1.fc10.x86_64 (installed)

Expected results:
yumex to update packages in update status.

Additional info:
Comment 1 Bastien Nocera 2008-09-12 04:56:05 EDT
Already fixed yesterday. See:
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg01045.html
Comment 2 Flóki Pálsson 2008-09-12 05:10:10 EDT
From yumex view "Missing Dependency" is still there.

Pac
bluez-libs.x86_64                        4.4-2.fc10             rawhide         
bluez-utils.x86_64                       4.4-2.fc10             rawhide         
bluez-utils-alsa.x86_64                  4.4-2.fc10             rawhide         
bluez-utils-cups.x86_64                  4.4-2.fc10             rawhide         
gvfs.x86_64                              0.99.7.1-3.fc10        rawhide         
gvfs-archive.x86_64                      0.99.7.1-3.fc10        rawhide         
gvfs-fuse.x86_64                         0.99.7.1-3.fc10        rawhide         
gvfs-gphoto2.x86_64                      0.99.7.1-3.fc10        rawhide         
gvfs-obexftp.x86_64                      0.99.7.1-3.fc10        rawhide         
gvfs-smb.x86_64                          0.99.7.1-3.fc10        rawhide
Comment 3 Bastien Nocera 2008-09-12 05:28:57 EDT
Your rawhide repo is lagging...
Comment 4 Flóki Pálsson 2008-09-12 21:38:22 EDT
ok now.

Note You need to log in before you can comment on or make changes to this bug.