Bug 462179 - Feature Request: Add ability to set default auth method for clog
Feature Request: Add ability to set default auth method for clog
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: coda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Neil Horman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-13 10:11 EDT by Neil Horman
Modified: 2008-09-16 19:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 19:19:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Horman 2008-09-13 10:11:15 EDT
Description of problem:
Based on conversation in bz 461041, Since I enabled krb5 support in coda (which changed the default auth method) in clog, we need a way to configure the default auth method (since thats a behavioral change we want to avoid).  Either we are just going to change clog to try coda authentication first or implement a config directive in venus to specify the order of auth methods to try (krb4, krb5, coda, etc).  Adam has graciously offered to write the patch
Comment 1 Adam Goode 2008-09-14 01:14:24 EDT
FYI see comments in bug #461041.
Comment 2 Fedora Update System 2008-09-14 01:14:44 EDT
coda-6.9.4-0.3.rc2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/coda-6.9.4-0.3.rc2.fc9
Comment 3 Fedora Update System 2008-09-16 19:19:48 EDT
coda-6.9.4-0.3.rc2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.