Bug 462183 - missing /usr/bin/pand in bluez-utils
missing /usr/bin/pand in bluez-utils
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
: 466135 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-13 11:06 EDT by Petr Lautrbach
Modified: 2008-11-19 09:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-19 09:53:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Lautrbach 2008-09-13 11:06:49 EDT
Description of problem:

missin /usr/bin/pand in bluez-utils-3.35-3.fc9.x86_64

Version-Release number of selected component (if applicable):
bluez-utils-3.35-3.fc9.x86_64
bluez-utils-3.35-4.fc9.x86_64



How reproducible:
install/update to bluez-utils-3.35-3.fc9.x86_64


Steps to Reproduce:


Actual results:
# yum provides */pand
Loaded plugins: priorities, refresh-packagekit
bluez-utils-3.30-2.fc9.x86_64 : Bluetooth utilities
Matched from:
Filename    : /etc/sysconfig/pand
Filename    : /etc/rc.d/init.d/pand
Filename    : /usr/bin/pand

bluez-utils-3.35-3.fc9.x86_64 : Bluetooth utilities
Matched from:
Filename    : /etc/rc.d/init.d/pand
Filename    : /etc/sysconfig/pand


bluez-utils-3.35-4.fc9.x86_64 : Bluetooth utilities
Matched from:
Filename    : /etc/rc.d/init.d/pand
Filename    : /etc/sysconfig/pand
update to 


Expected results:


Additional info:
Comment 1 David Woodhouse 2008-09-13 17:41:34 EDT
Fixed in bluez-utils-3.36-1 in updates-candidate, along with a few other things.
Comment 2 Bastien Nocera 2008-10-08 14:16:27 EDT
*** Bug 466135 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2008-10-08 14:17:09 EDT
bluez-utils-3.36-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/bluez-utils-3.36-1.fc9
Comment 4 Fedora Update System 2008-10-15 22:08:00 EDT
bluez-utils-3.36-1.fc9, bluez-libs-3.36-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bluez-utils bluez-libs'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8707
Comment 5 Fedora Update System 2008-11-19 09:53:48 EST
bluez-utils-3.36-1.fc9, bluez-libs-3.36-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.