This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 462213 - Dependency problem
Dependency problem
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-gammu (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-14 07:22 EDT by Adam Huffman
Modified: 2008-09-14 09:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-14 09:25:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-09-14 07:22:23 EDT
Description of problem:
When trying to update a Rawhide machine there is a dependency problem with python-gammu - perhaps it needs to be rebuilt for the new gammu?:

Resolving Dependencies
--> Running transaction check
---> Package libconfig.i386 0:1.3.1-1.fc10 set to be updated
--> Processing Dependency: libGammu.so.3()(64bit) for package: python-gammu
---> Package libconfig.x86_64 0:1.3.1-1.fc10 set to be updated
---> Package bluez-utils.x86_64 0:4.4-2.fc10 set to be updated
---> Package gvfs-gphoto2.x86_64 0:0.99.7.1-3.fc10 set to be updated
---> Package gvfs.x86_64 0:0.99.7.1-3.fc10 set to be updated
---> Package gammu.x86_64 0:1.20.90-2.fc10 set to be updated
---> Package gvfs-fuse.x86_64 0:0.99.7.1-3.fc10 set to be updated
---> Package gvfs-obexftp.x86_64 0:0.99.7.1-3.fc10 set to be updated
---> Package libbtctl.x86_64 0:0.10.0-5.fc10 set to be updated
---> Package obex-data-server.x86_64 1:0.3.4-3.fc10 set to be updated
---> Package gnome-bluetooth-libs.x86_64 0:0.11.0-5.fc10 set to be updated
---> Package gvfs-smb.x86_64 0:0.99.7.1-3.fc10 set to be updated
---> Package gnome-bluetooth.x86_64 0:0.11.0-5.fc10 set to be updated
---> Package gnome-vfs2-obexftp.x86_64 0:0.4-8.fc10 set to be updated
---> Package pybluez.x86_64 0:0.15-2.fc10 set to be updated
---> Package ntfsprogs.x86_64 0:2.0.0-9.fc10 set to be updated
---> Package ntfsprogs.i386 0:2.0.0-9.fc10 set to be updated
---> Package gvfs-archive.x86_64 0:0.99.7.1-3.fc10 set to be updated
---> Package gnokii.x86_64 0:0.6.26-3.fc10 set to be updated
---> Package pilot-link.x86_64 2:0.12.3-15.fc10 set to be updated
---> Package bluez-libs.x86_64 0:4.4-2.fc10 set to be updated
---> Package gammu-libs.x86_64 0:1.20.90-2.fc10 set to be updated
--> Finished Dependency Resolution
python-gammu-0.26-1.fc10.x86_64 from installed has depsolving problems
  --> Missing Dependency: libGammu.so.3()(64bit) is needed by package python-gammu-0.26-1.fc10.x86_64 (installed)
Error: Missing Dependency: libGammu.so.3()(64bit) is needed by package python-gammu-0.26-1.fc10.x86_64 (installed)


Version-Release number of selected component (if applicable):
python-gammu-0.26-1.fc10.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Xavier Lamien 2008-09-14 07:45:14 EDT
Surely.
Rebuilt, could you update the new one
Comment 2 Adam Huffman 2008-09-14 08:54:29 EDT
Yes - removed the old version, yum updated then reinstalled the new build successfully.

Thanks.
Comment 3 Xavier Lamien 2008-09-14 09:25:37 EDT
u're welcome

Note You need to log in before you can comment on or make changes to this bug.