Bug 462215 - blobAndConquer contains non free resources
blobAndConquer contains non free resources
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: blobAndConquer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rafał Psota
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-14 07:35 EDT by Hans de Goede
Modified: 2008-10-03 18:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 18:30:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-09-14 07:35:40 EDT
Description of problem:
blobAndConquer contains non free resources and there for has been removed from the Fedora Package Collection.

The problem is that the sounds and music included in blobAndConquer are non free (the graphics and code are fine).

We need to find freely redistributable replacements for the sound and music and then we can reintroduce blobAndConquer into the package collection.
Comment 1 Hans de Goede 2008-09-17 10:04:47 EDT
Rafal,

Adding you to the CC for this bug I created some time ago to track this
Thanks for working on this! Feel free to re-assign this bug to yourself.
Comment 2 Fedora Update System 2008-09-24 20:15:53 EDT
blobAndConquer-0.98-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update blobAndConquer'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8275
Comment 3 Fedora Update System 2008-10-03 18:30:30 EDT
blobAndConquer-0.98-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.