Bug 462222 - %post failure when installed via anaconda
%post failure when installed via anaconda
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: manedit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-14 10:03 EDT by Jon Stanley
Modified: 2008-09-14 10:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-14 10:21:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Stanley 2008-09-14 10:03:50 EDT
When installing via anaconda, %post fails with '/usr/bin/gtk-update-icon-cache: No such file or directory'

Perhaps an incorrect Requires, I've not really looked at it.
Comment 1 Mamoru TASAKA 2008-09-14 10:21:25 EDT
Actually it is not failing because of "|| :".

Other packages may be doing "if [ -x /usr/bin/gtk-update-icon-cache ]", however
I don't think this is really needed (as same as the guidelines of update-desktop-database)

Note You need to log in before you can comment on or make changes to this bug.