Bug 462237 - mock's *.cfg lack *.newkey repo setups
mock's *.cfg lack *.newkey repo setups
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mock (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-14 13:23 EDT by Ralf Corsepius
Modified: 2013-01-09 20:52 EST (History)
4 users (show)

See Also:
Fixed In Version: 0.9.12-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-02 09:59:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2008-09-14 13:23:13 EDT
Description of problem:
The mock package's configurations lack the *.newkey repos

Version-Release number of selected component (if applicable):
mock-0.9.9-1.fc9.noarch
Comment 1 Jesse Keating 2008-09-14 21:34:29 EDT
I committed the change for this upstream, just need a new package rolled out.  Clark?
Comment 2 Ralf Corsepius 2008-10-14 00:50:35 EDT
One month has passed by, still no fixed package available.
Comment 3 Julian Sikorski 2008-10-18 15:24:59 EDT
Looks like an updated mock has been built, now it's only a matter of “make update”.

Note You need to log in before you can comment on or make changes to this bug.