This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 462364 - RFE: Update the OUI database
RFE: Update the OUI database
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: arpwatch (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 13:35 EDT by Jose Pedro Oliveira
Modified: 2008-09-16 12:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 12:09:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2008-09-15 13:35:20 EDT
Description of problem:
The current arpwatch SRPM installs an outdated OUI database (ethercodes-20070809.dat).  It would be nice to have this file updated.

Version-Release number of selected component (if applicable):
arpwatch-2.1a15-8

How reproducible:
Always.


Expected results:
To have a more recent database installed.
IEEE OUI source: http://standards.ieee.org/regauth/oui/oui.txt


Additional info:
Current contents of the SRPM:
   $ rpm -qpl arpwatch-2.1a15-8.fc9.src.rpm 
   ...
   arpwatch-2.1a15.tar.gz
   ...
   ethercodes-20070809.dat
Comment 1 Miroslav Lichvar 2008-09-16 12:09:54 EDT
Updated in arpwatch-2.1a15-9.fc10.

Note You need to log in before you can comment on or make changes to this bug.