Bug 462368 - ksudoku not correctly implemented in kdegames-6:4.1.0-2.fc9 rpm
ksudoku not correctly implemented in kdegames-6:4.1.0-2.fc9 rpm
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdegames (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 13:47 EDT by Erhard Kroeger
Modified: 2008-09-22 11:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 11:48:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 171462 None None None Never

  None (edit)
Description Erhard Kroeger 2008-09-15 13:47:41 EDT
ksudoku 16x16 does not work correctly within the updated kdegames-6:4.1.0-2.fc9 (i386)
How reproducible: All times at startup
  
Actual results: The symbol-bar abcd...mnop at the left hand side does not appear, but there are the numbers 123...789. Letters from a to p cannot be entered in the fields of the game, only numbers from 1 to 9 can be entered.
Comment 1 Steven M. Parrish 2008-09-17 19:25:36 EDT
Thanks for the report.  I checked upstream and could not find a matching bug.Please file a bug report in the the upstream bugzilla located at http://bugs.kde.org for the particular component involved.

Once you've filed your bug report to the upstream bugzilla, please add the upstream info to this report. We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.
Comment 2 Erhard Kroeger 2008-09-22 11:37:16 EDT
I sent this bug description to kde.org:
After getting kdegames-4.1.0 from normal Fedora updates, ksudoku (16x16) did not work correctly. I tried a little to get it working without success, erased (with rpm -e) kdegames and kdegames-lib and reinstalled them with yum update, however ksudoku (16x16) did not work either. Now ,reproducibly, after calling the game with the play option, I get at the left side bar the letters abc...mnop, as expected, in the game fields, howevever, only letters from 1 to 9 are to be found, or can be entered (even by choosing letters from a to j. There are some more fields darkened (I think, letters from k to p should be displayed, but cannot because of the bug). I get fields changed also, when I enter some letter between k and p, but no letter or digit is displayed. I can send snapshots to you. I reported the bug to Fedora before. They told me, to report it to you also.

The URL is https://bugs.kde.org/show_bug.cgi?id=171462.
Comment 3 Rex Dieter 2008-09-22 11:48:07 EDT
thanks, we'll continue to track this upstream.

In the meantime, you may want to try out kde-4.1.1 in updates-testing-newkey repo.
Comment 4 Kevin Kofler 2008-09-22 11:53:55 EDT
It's not fixed in 4.1.1, the only changes to ksudoku since 4.1 was branched were scripty's .desktop file translation updates.

Note You need to log in before you can comment on or make changes to this bug.