Bug 462399 - MLS: yum update post scriptlet failed
MLS: yum update post scriptlet failed
Status: CLOSED DUPLICATE of bug 462402
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 18:03 EDT by Robert Story
Modified: 2008-09-16 09:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 09:43:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Story 2008-09-15 18:03:33 EDT
Description of problem:
  Updating       : util-linux-ng                                 [  2/118]
error: %post(util-linux-ng-2.13.1-8.3.fc9.i386) scriptlet failed, exit status 1


Version-Release number of selected component (if applicable):
util-linux-ng-2.13.1-8.3.fc9.i386

How reproducible:
only tried once

Steps to Reproduce:
1. install f9, enable mls policy
2. yum update
3.
  
Actual results:
scriplet failed

Expected results:
scriplet works

Additional info:
Comment 1 Robert Story 2008-09-15 18:18:17 EDT
avcs can be found in this attachment: https://bugzilla.redhat.com/attachment.cgi?id=316793
Comment 2 Daniel Walsh 2008-09-16 09:43:33 EDT

*** This bug has been marked as a duplicate of bug 462402 ***

Note You need to log in before you can comment on or make changes to this bug.