Bug 462400 - mls: permission denied errors on yum install
mls: permission denied errors on yum install
Status: CLOSED DUPLICATE of bug 462402
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 18:06 EDT by Robert Story
Modified: 2008-09-16 09:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 09:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Story 2008-09-15 18:06:16 EDT
Description of problem:
  Installing     : kernel                                        [ 38/118]
could not open netlink socket: Permission denied
could not open netlink socket: Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/ram0': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/ram1': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/null': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/zero': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/systty': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty0': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty1': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty2': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty3': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty4': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty5': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty6': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty7': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty8': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty9': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty10': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty11': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty12': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/ttyS0': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/ttyS1': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/ttyS2': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/ttyS3': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/tty': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/console': Permission denied
mknod: `/tmp/initrd.tgnN1a/dev/ptmx': Permission denied
could not open netlink socket: Permission denied
could not open netlink socket: Permission denied
grubby fatal error: unable to find a suitable template


Version-Release number of selected component (if applicable):
kernel-2.6.26.3-29.fc9.i686.rpm

How reproducible:


Steps to Reproduce:
1. install f9, enable mls policy
2. yum update kernel
3.
  
Actual results:
errors

Expected results:
no errors

Additional info:
Comment 1 Robert Story 2008-09-15 18:18:11 EDT
avcs can be found in this attachment: https://bugzilla.redhat.com/attachment.cgi?id=316793
Comment 2 Daniel Walsh 2008-09-16 09:43:42 EDT

*** This bug has been marked as a duplicate of bug 462402 ***

Note You need to log in before you can comment on or make changes to this bug.