Bug 462456 - Monodevelop "The following add-ins could not be started"
Monodevelop "The following add-ins could not be started"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: monodevelop (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-16 09:49 EDT by Andres Escallon
Modified: 2008-09-16 18:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 12:29:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andres Escallon 2008-09-16 09:49:28 EDT
Description of problem:

After starting Monodevelop a dialog pops up with the following message and a list of bullets without entries.
 
"The following add-ins could not be started"

The IDE works  find except that all the functionalities that the add-ins should provide are not there.  Ex.  No debugger, no documentation . 


Version-Release number of selected component (if applicable):

monodevelop-0.19-6.fc9.i386

How reproducible:

Always


Steps to Reproduce:
1.Start Monodevelop
2.
3.
  
Actual results:


Expected results:

see above

Additional info:

What I have installed related to mono.

mono-data-firebird-1.9.1-2.fc9.i386
mono-data-sqlite-1.9.1-2.fc9.i386
mono-data-oracle-1.9.1-2.fc9.i386
mono-debugger-0.60-3.fc9.i386
mono-web-1.9.1-2.fc9.i386
mono-nunit22-2.2.10-5.fc9.i386
mono-data-1.9.1-2.fc9.i386
mono-addins-0.3-5.fc9.i386
mono-ndoc-1.3.1-2.fc9.i386
mono-nunit-1.9.1-2.fc9.i386
mono-core-1.9.1-2.fc9.i386
mono-winforms-1.9.1-2.fc9.i386
mono-data-postgresql-1.9.1-2.fc9.i386
mono-jscript-1.9.1-2.fc9.i386
mono-data-sybase-1.9.1-2.fc9.i386
monodevelop-0.19-6.fc9.i386
mono-extras-1.9.1-2.fc9.i386
mono-zeroconf-0.7.5-4.fc9.i386
mono-basic-1.9-2.fc9.i386
monodoc-1.2.6-2.1.fc9.i386
mono-locale-extras-1.9.1-2.fc9.i386
Comment 1 Paul F. Johnson 2008-09-16 12:29:50 EDT
This is a mono-addins problem. Grab the version in updates-testing and let me know if it's still there. It shouldn't be :-)
Comment 2 Andres Escallon 2008-09-16 13:53:47 EDT
Paul,

I don't see newer versions in updates-testing y can see some in rawhide. Do you refer to those?
Comment 3 Paul F. Johnson 2008-09-16 16:53:43 EDT
/pub/fedora/linux/updates/testing/9/i386.newkey if you go via ftp

mono-addins-0.3.1-2.2
Comment 4 Andres Escallon 2008-09-16 18:06:24 EDT
Ok thanks I'll try it even thou the version I have seems to be newer.

I have mono-addins-0.3-5.fc9.i386
Comment 5 Andres Escallon 2008-09-16 18:22:06 EDT
It works,

Thanks

Note You need to log in before you can comment on or make changes to this bug.