Bug 462482 - Sieve support for dovecot????
Sieve support for dovecot????
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dovecot (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Michal Hlavinka
Fedora Extras Quality Assurance
: FutureFeature, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-16 12:31 EDT by Leif Bergman
Modified: 2009-03-23 11:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-13 14:12:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leif Bergman 2008-09-16 12:31:53 EDT
Description of problem:
This is a feature request....

Version-Release number of selected component (if applicable):
dovecot-1.1.3-1

How reproducible:
There is no manage sieve server or sieve plugin for the deliver LDA

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
http://wiki.dovecot.org/ManageSieve
Comment 1 Dan Horák 2008-09-19 09:07:22 EDT
I think it is doable, the required patch is clean and follows the main dovecot's development.
Comment 2 Michal Hlavinka 2009-01-13 14:12:12 EST
since dovecot-1.1.8-2.fc11
Comment 3 Christopher J. Buckley 2009-03-21 23:27:58 EDT
+1.  This really should be in.  sieve functionality is one of the core-components of Dovecot, I am a little surprised we haven't included it by default already... :/
Comment 4 Michal Hlavinka 2009-03-23 04:16:56 EDT
(In reply to comment #3)
> +1.  This really should be in. ... 
> ...

but it is in.

rawhide since 1.1.8-2.fc11
F-10 since 1.1.10-1.fc10
Comment 5 Christopher J. Buckley 2009-03-23 11:47:34 EDT
apologies - was referring to RHEL.  But, wrong BZ for that.. :)

Note You need to log in before you can comment on or make changes to this bug.