Bug 462498 - firefox failing srpm rebuild test
firefox failing srpm rebuild test
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Christopher Aillon
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-16 14:40 EDT by Lawrence Lim
Modified: 2014-03-25 20:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 04:11:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2008-09-16 14:40:36 EDT
Description of problem:
We have noticed failures in the srpm rebuild test in firefox-3.0.2-2 not found in earlier version (firefox-3.0.1-1). Due to the embargo date, we have decided not to block the release. Please review the error and let us know if its a bug which could be fixed.

<http://nest.test.redhat.com/mnt/qa/scratch/i386-5s-1-m2/2008:0597/tps/tps-srpmtest.log>

Version-Release number of selected component (if applicable):
firefox-3.0.2-2

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Lawrence Lim 2008-09-16 14:42:05 EDT
Forgot to attach the log for current failures.


BUILD: FAIL for devhelp-0.12-19.el5.src.rpm
BUILDLOG: devhelp-0.12-19.el5.src.rpm-i386-rebuild.log contains full details.  Last 20 lines:
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
error: Failed build dependencies:
	gecko-devel-unstable = 1.9.0.2 is needed by devhelp-0.12-19.el5.i386
Installing /mnt/redhat/brewroot/packages/devhelp/0.12/19.el5/src/devhelp-0.12-19.el5.src.rpm
Building target platforms: i386
Building for target i386

<http://nest.test.redhat.com/mnt/qa/scratch/i386-5s-2-m1/2008:0879/tps/tps-srpmtest.log>
Comment 2 Christopher Aillon 2009-02-26 04:11:56 EST
This seems like a bug with the way tps does rebuilds.  gecko-devel-unstable is provided by xulrunner-devel-unstable, which most certainly is there.

Note You need to log in before you can comment on or make changes to this bug.