Bug 462595 - In interactive step timezone, can't continue
In interactive step timezone, can't continue
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Radek Vykydal
Brock Organ
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 09:01 EDT by Jeff Burke
Modified: 2009-01-20 16:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:37:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kickstart file (12.75 KB, text/plain)
2008-09-17 10:20 EDT, Jeff Burke
no flags Details

  None (edit)
Description Jeff Burke 2008-09-17 09:01:49 EDT
Description of problem:
* RHEL5.3-Server-20080917.nightly
* Error appears through automate RHTS testing
* Behavior appears arch independent

Version-Release number of selected component (if applicable):
RHEL5.3-Server-20080917.nightly

How reproducible:
Always

Steps to Reproduce:
1. Try a nfs install from pxe with a ks.cfg file.
 
Actual results:
i386:
Probing for video card:   nVidia Corporation NV44 [Quadro NVS 285]
Running pre-install scripts
In interactive step timezone, can't continue

ia64:
Probing for video card:   ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
ATATI9ATRunning pre-install scripts
In interactive step timezone, can't continue

x86_64:
Probing for video card:   ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
Running pre-install scripts
In interactive step timezone, can't continue

Expected results:
Should install

Additional info:
Comment 1 Chris Lumens 2008-09-17 09:40:16 EDT
What do the kickstart files look like?
Comment 2 Jeff Burke 2008-09-17 10:19:40 EDT
Here is a link to the test results from last night.
  http://rhts.redhat.com/cgi-bin/rhts/test_log.cgi?id=4334417

In the "Binary Logs:" section it has the links to the logs.
Comment 3 Jeff Burke 2008-09-17 10:20:46 EDT
Created attachment 316964 [details]
Kickstart file
Comment 4 Radek Vykydal 2008-09-17 12:22:38 EDT
Regression caused by my commit 31824235caa2d94be13c931967e81478b3fe1d9a,
(bz #404321).
Comment 5 Radek Vykydal 2008-09-17 12:34:23 EDT
Fixed with commit 4c996ef729a779ec9515e453b5c21687c860c195.
Will be in 11.1.2.126.
Comment 6 RHEL Product and Program Management 2008-09-17 13:53:45 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 8 Brock Organ 2008-09-18 22:03:07 EDT
verified fix in RHEL5.3-Client-20080918.nightly x86_64 ...
Comment 10 errata-xmlrpc 2009-01-20 16:37:32 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0164.html

Note You need to log in before you can comment on or make changes to this bug.