Bug 462635 - phonon-backend-xine not pulled in automatically
phonon-backend-xine not pulled in automatically
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: phonon (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 14:21 EDT by john5342
Modified: 2008-09-24 20:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 20:06:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john5342 2008-09-17 14:21:27 EDT
Description of problem:
Updating to kde4.1 seems to pull in phonon-backend-gstreamer rather than phonon-backend-xine as intended.

Version-Release number of selected component (if applicable):
kde4.1

How reproducible:


Steps to Reproduce:
1.Update from kde4.0 to kde4.1
2.Check list of packages installed.
  
Actual results:
yum pulls in phonon-backend-gstreamer

Expected results:
yum pulls in phonon-backend-xine which is supposed to be the default.

Additional info:
Workaround for people having probs with gstreamer is to

yum install phonon-backend-xine

From irc discussion:
The thing killing us here is that yum scores a matching dep built from the same srpm higher, so that's likely why -gstreamer wins (built from phonon.src.rpm).

Need to pull in phonon-backend-xine somewhere because once phonon-backend-gstreamer is installed yum wont consider phonon-backend-xine.
Comment 1 Rex Dieter 2008-09-17 14:45:14 EDT
Update queued:
https://admin.fedoraproject.org/updates/phonon-4.2.0-5.fc9
Comment 2 Fedora Update System 2008-09-24 20:06:43 EDT
phonon-4.2.0-5.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.