Bug 462654 - selinux needs to be enabled in the busybox package.
selinux needs to be enabled in the busybox package.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: busybox (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
: 462724 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 16:51 EDT by Daniel Walsh
Modified: 2008-12-02 10:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 10:02:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2008-09-17 16:51:45 EDT
Description of problem:

Upstream developers are experimenting with SELinux on small hardware and need to use busybox in the initrd
Comment 1 Ivana Varekova 2008-09-19 02:21:55 EDT
*** Bug 462724 has been marked as a duplicate of this bug. ***
Comment 2 Ivana Varekova 2008-09-19 03:29:56 EDT
Which version of busybox do you mean?
Comment 3 Daniel Walsh 2008-09-22 12:32:22 EDT
The one I get when I say 

yum install busybox


It is not needed for anaconda version. not sure about petitboot?  Dave?
Comment 4 David Quigley 2008-09-22 13:22:26 EDT
That is the one I've been using. I am basically trying to get a rootfs setup with busybox as the environment. I was originally trying to use it in an initrd but it doesn't make as much sense and it would be nice to be able to use it without having to drag in a bunch of other libraries.
Comment 5 Bug Zapper 2008-11-25 22:07:29 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Ivana Varekova 2008-12-02 09:58:35 EST
*** Bug 462724 has been marked as a duplicate of this bug. ***
Comment 7 Ivana Varekova 2008-12-02 10:02:27 EST
Fixed in busybox-1.12.1-2.fc11.

Note You need to log in before you can comment on or make changes to this bug.