Bug 462665 - RFE: upgrade subversion to latest version 1.5.2
RFE: upgrade subversion to latest version 1.5.2
Status: CLOSED DUPLICATE of bug 451932
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 20:37 EDT by Andre Costa
Modified: 2008-10-14 08:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 08:33:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Costa 2008-09-17 20:37:12 EDT
Description of problem: Latest version 1.5.2 contains significant improvements over 1.4.x versions: http://subversion.tigris.org/svn_1.5_releasenotes.html


Version-Release number of selected component (if applicable): 1.4.6


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andre Costa 2008-10-14 07:37:48 EDT
Hi,

is this being considered for F9? I know F10 is just around the corner, but subversion 1.5.0 came out on June, and Fedora still lacks this upgrade (Ubuntu, which I use at work, upgraded to 1.5.x last Sep 4th). Being stuck with 1.4.x blocks other tools' upgrades, such as Subclipse Eclipse plugin (latest version, with many fixes and improvements, already depends on subversion 1.5.x).

Is there any serious reason for not having 1.5.x on F9? It would be great for people (like me) who depend on it for work...

If I could help in anyway with package building, please let me know.
Comment 2 Joe Orton 2008-10-14 08:33:39 EDT

*** This bug has been marked as a duplicate of bug 451932 ***

Note You need to log in before you can comment on or make changes to this bug.