Bug 462688 - Gnuplot is at version 4.0, which is a bit old
Gnuplot is at version 4.0, which is a bit old
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnuplot (Show other bugs)
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ivana Varekova
Depends On:
  Show dependency treegraph
Reported: 2008-09-18 06:14 EDT by David Tonhofer
Modified: 2010-04-14 03:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-04-14 03:25:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Tonhofer 2008-09-18 06:14:09 EDT
Description of problem:

Gnuplot RPM is still at 4.0 "last modified Thu Apr 15 14:44:22 CEST 2004"

The latest stable version is 4.2. It may be time to bump the version.

Version-Release number of selected component (if applicable):

Comment 1 Ivana Varekova 2010-04-14 03:25:23 EDT
This problem is solved in the next release.

Note You need to log in before you can comment on or make changes to this bug.